Your browser is out of date!

Update your browser to view this website correctly. Update my browser now

×

Requirements

  • Strong internet connection with minimum download speed of 1.16 Mb/sec (150 KB/sec) per client connection (per user)

  • A modern browser (ideally Chrome, but Firefox and Safari will also work NOTE: Skytap does not support IE)

  • Please test access to the exercise environment using the following link from the exact location where you will take the training course, and ensure that you receive a green or yellow rating (below 150ms latency): https://cloud.skytap.com/connectivity

  • We have included a link to our Connectivity Checker Assistant.  You can use this guide to determine the best troubleshooting steps based on the issue you are experiencing, or the test results you have observed: http://help.skytap.com/#TM_Home.html

    • Please take a quick moment to try each of the suggestions suggested by the Assistant, and if you are still experiencing connectivity issues, you might also try using an alternate connection method (for example, if you are experiencing a Java-related issue or error, you might try establishing a connection with the HTML5 Connectivity Checker).

  • Our HTML5 Connectivity Checker can be found at: https://cloud.skytap.com/connectivity

  • Also, please ensure you meet Skytap's Access Requirements for each connection method: http://help.skytap.com/#Access_Requirements.html

 

ADMINISTRATOR COURSE ONLY: This course uses a different exercise environment setup. Please follow the setup requirements link below: https://university.cloudera.com/technical_classroom_requirements_administrator

If you have any questions, please contact us at schedule-training@cloudera.com

To view Course Prerequisites click here.

To view VMWare Player setup information click here.