Unsupported Features

The following upstream Apache Phoenix 4.14.1 features are currently not supported in the Cloudera parcel of Phoenix:

  • Spark, Hive, Pig, Flume, Kafka and MapReduce integration
  • Phoenix Query Server
  • Cross-row and cross-table transaction support