Upgrading Flume

Use the instructions that follow to upgrade Flume.

Upgrading Flume from an Earlier CDH 5 release

These instructions assume that you are upgrading Flume as part of an upgrade to the latest CDH 5 release, and have already performed the steps in Upgrading from an Earlier CDH 5 Release to the Latest Release (version 5.12).

To upgrade Flume from an earlier CDH 5 release, install the new version of Flume using one of the methods described below: Installing the Flume RPM or Debian Packages or Installing the Flume Tarball.